System Requirements for SirsiDynix




Minimum System Requirements for SirsiDynix Symphony Staff Workstations

  • WYLD is currently on SirsiDynix Symphony version 3.7.0.0

Release

OS/Platform 1

Processor

RAM 2,3

Disk Space for Client

Monitor Resolution

Notes

Symphony 3.7.x Windows 8 or 8.1 (32-bit and 64-bit) 6,7,8, Windows 10 (64-bit) (6,7,8) Minimum: 800 MHz Suggested: 1Ghz Minimum: 1GB
Suggested: 2GB
200MB 1024 x 768 or better A widescreen monitor of 20″ or greater is recommended for optimal use of the WorkFlows Client.
If using a smaller monitor, using Workflows with the ‘classic theme’ is recommended.
Macintosh OS X (10.6 or greater 9) Minimum: 700 MHz
Suggested: 1Ghz, 64-bit Intel only
Minimum: 1GB
Suggested: 2GB
200MB 1024 x 768 or better

Notes

  1. WorkFlows staff client requirements do not affect OPAC stations, which will continue to require a browser only.
  2. On workstations running the WorkFlows staff client, SirsiDynix recommends setting the virtual memory association to equal twice the amount of physical memory, at minimum. Please work with your PC administrator to check the virtual memory setting on each workstation running the WorkFlows staff client, and increase the memory if necessary
  3. On workstations running the WorkFlows client that will simultaneously run any additional applications including a browser, SirsiDynix strongly suggests that the workstation be configured with at least 1GB of RAM. Regardless of actual workstation memory configuration, please ensure that the WorkFlows client will consistently have 512 mbytes of available memory on the workstation
  4. WorkFlows client support on Windows 8 began with the SirsiDynix Symphony 3.4.1 Service Pack 4 release. Windows 8.1 is currently only supported for use with the WorkFlows client for SirsiDynix Symphony 3.5 and greater.
  5. WorkFlows is not supported on any versions of Window 8 RT
  6. WorkFlows client support on 64-bit Windows 10 operating systems began with the SirsiDynix Symphony 3.5.1 release
  7. WorkFlows has not been validated for use on a 32-bit Windows 10 operating system.
  8. For Windows 10 machines, the MagTek Dynamag Card Reader integration with WorkFlows for BLUEcloud Commerce requires the Microsoft KB4482887 update to the 1809 release of Windows 10.
  9. Macintosh users must run OS X 10.6 or higher for Symphony 3.7.x. A 64 bit machine with Dual Core is required.
Last updated 10/2020.